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1.0 INSTALLATION 

1.1	 System Requirement

Windows-XP (only 32 Bit-Version): 

SP2 above, Memory 512MB above, CPU 700Hz above, 
Framework 2.0 above, Monitor Resolution 1024x768 
above

Windows-Vista (only 32 Bit-Version):

SP1 above, Memory 1GB above, CPU 1GHz above, 
Framework 2.0 above, Monitor Resolution 1024x768 
above
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m The IC-Report DuoVision does not support USB 
real time monitoring on Vista currently

1.2	 Install IC-Report DuoVision

- Find the installation program  and double click	
	 the program file icon.

-	Click the Next button to continue the installation or

	 Cancel button to terminate the installation.

-	On the License Agreement screen, click Yes button 	
	 to continue the installation or No button to terminate     
  the installation.

- Choose an installation hard drive and file path by                           	
	 clicking the Browse button or use the default driver 	
	 and file path (Please ensure there is enough space 	
	 on the selected drive).

-	Then click the Next button.

-	Confirm the program folder and click Next.

-	This will take you to the Start Copying Files dialogue 
	 box. Click the Next button.
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-	Click the Finish button. If your computer does not 
have Microsoft Framework 2.0 (or a later version) ins-
talled, the program will prompt you with a message to 
install Framework 2.0. Click the Ok button and follow 
the installation instruction on the screens to install 
Framework 2.0 software.

If you see “Setup cannot continue because 
this version of the .Net Framework is in-
compatible with a previously installed one” 
message during the Framework installation, 
please go to Control Panel, double click Add 
or Remove Programs in XP or Programs and 
Features in Vista to remove previous versi-
on of the Framework and uninstall the IC-
Report DuoVisionXXX software (See section 
1.2, where XXX is version name, such as Std, 
Pro, USB, NET). Follow the above steps to re-
install the application.

-	Click the Yes button to restart your computer after 	 	
	 the installation is completed.

1.3	 Uninstall IC-Report DuoVision

-	Click Start at the bottom left of the Windows’s	
	 desktop. Under the IC-Report DuoVisionXXX of	
	 All Programs click Uninstall IC-Report DuoVisi
	 onXXX and following the instructions to remove 
	 the IC-Report DuoVisionXXX software.

m
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2.0	GETTING STARTED 

2.1	 	Launch Application

There are two simple ways you can launch the pro-
gram. Click Start at the bottom left of the Windows’s 
desktop and under the IC-Report DuoVisionXXX of the 
All Programs select IC-Report DuoVisionXXX. You can 
also simply double click the IC-Report DuoVisionXXX 
icon on your Windows Desktop. 

Note: For the professional version, user must plug a 
dongle associated with the software onto the compu-
ter. Otherwise, the program will be terminated.

2.2	 	Terminate Application

User can terminate the application by selecting Exit 
from the File menu or clicking the  top right  button. 

3.0	INTRODUCTION 

3.1	 Interfaces

The Figure shows the main interface of the application, 
which has menus, a toolbar, an IR analysis area, and in-
formation areas. Operational functions can be selected 
using the menus, toolbar, or by right clicking the mouse 
on the image itself. The IR analysis area is a container 
for displaying analysis of thermal and/or CCD images. 
The information areas display analysis data, status, and 
results.

3.2	 	Functions

-	Filter
	 Set a temperature range as a file open filter,  
  which only opens thermal images in which the 	 	 		
	 maximum temperature value falls into a specified
	 temperature range.

	 Examples:
	 -	Open thermal image file(s) in which the maximum 		
	 	 temperature is less than or equal to 60 degree Cel		
	 	 sius.

	 -	Open thermal image file(s) in which the maximum 	
	 	 temperature is great than or equal to 60 degree 	 	
	 	 Celsius.



	 B - 5 	 Operating manual – IR Software	 G

  -Open thermal image file(s) in which the maximum 	
    temperatures is between 40 and 60 degree Celsius.

	 -	Open thermal image file(s) in which the minimum 	
	 	 temperature is great than or equal to 40 degree Celsius.

	 -	Open thermal image file(s) in which the maximum 	
	 	 temperature is less than or equal to 40 degree Cel-	
	 	 sius.

-	Open IR File
	 You can open one or multiple thermal images in SAT, 	
	 JPG with thermal data, and BMP with thermal data for-	
	 mat files. You can also open associated digital image 	
	 in CCD format for fusion work.
	 Action: menu File => Open IR File or click the Open 	
	 IR File shortcut.

-	Open Image
	 Open one or multiple digital image in JPG or BMP 	
	 format. The digital image can be used for analysis 	
	 reporting and image fusion with a thermal image.
	 Action: menu File => Open Image or click the Open 	
	 Image shortcut.
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-	Save Report
	 In Report Mode, save the current analysis results 	
	 into a Word format file (.doc).
	 Action: menu File => Save Report => select file 	
	 name and path => Click Save button.

-	Batch Report
	 For Pro, USB, or NET version, user can select 	a 	
	 report template and multiple thermal images to		
  generate Word format reports (.doc) or new report 	
	 templates (.irt). Batch Report uses selected 	thermal 	
	 images to replace the thermal image(s) in the report 
	 template and recalculate analysis results.

	 Action: menu File => Batch Report 
 

	 -	Select Single File or Separate File for the report 	
	 	 generating. Single File will save all reports into a 	

	 	 single Word file and Separate File will save the 	
	 	 reports into separate files.

	 -	Choose report template methods: 1) search a tem-	
	 	 plate (.irt file) from file browse of left side, drag 	
	 	 and drop the thumbnail of the template into the 	
	 	 Template Name box on the right side, 2) directly 	
	 	 type the path and template name into the 	
	 	 Template Name box on the right side, 3) click	
	 	 Browse button on the right of Template Name box, 	
	 	 select a template.

	 -Choose thermal image methods: search thermal 	
	 	 images (.sat or .jpg with thermal data file) from 	
	 	 file browse of left side, 1) drag and drop the sel-		
	 	 ected thumbnails of thermal image files into the 		
	 	 Selected Image box on the right side, 2) click Add 	
	 	 button. The program uses the selected thermal 	 	
	 	 images in one-by-one order to replace thermal	 	
	 	 images in the template. When the last thermal image 	
	 	 is replaced, a new page or report will be	 	
	 	 generated. If residue is less than the number of 	 	
	 	 images in the template, the rest thermal images 	 	
	 	 will keep unchanged.

	 	 -	 Choose path and file name that the report will 	
	 	 	 	be saved;

	 	 -	 Select file type of the generated report;

	 	 -	 Click Generate button

-	Open IRW File
	 -	Open an analysis working file (.irw). The IRW	
	 	 includes all analysis objects and results saved	
	 	 from an analysis session, which allow you to	
	 	 continue last analysis session.
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IRW File is available for the PRO, USB, or NET 
version.

	 	 Action: menu File => Open IRW File => select		
	 	 a working template file in Explore => Click Open 	
	 	 button.

-	Save IRW File
	 -	In analysis mode, you can save all analysis	
	 	 contents except Fusion and Image Merging	
	 	 windows/containers into a working file (.irt) and 	
	 	 open it later to continue analysis.

IRW File is available for the PRO, USB, or NET 
version

	 	 Action: menu File => Save IRW File => specify
	 	 working template file name => Click Save button

-	Open IRT File
	 -	Open a report template file (.irt) into report mode	
	 	 for editing. The IRT is a formatted report template	
	 	 file that can be used to generate batch reports (see 	
	 	 3.2.5 Batch Report).
	 	 Action: menu File => Open IRT File => select a	
	 	 report template file in Explore => Click Open button.

-	9.	 Save IRT File
	 -	In report mode, you can save the current formatted	
	 	 contents except Fusion and Image Merging windows/
	 	 containers as a reporting template into a file (.irt).		
	 	 The template is used to generate batch report, which 	
	 	 uses selected thermal image and analysis data in the 	
	 	 template format to form analysis reports (see 3.2.5 	
	 	 Batch Report).
	 	 Action: menu File => Save IRT File => specify	
	 	 report template file name => Click Save button.

m

m
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-	10.	Save IR As
	 -	You save an opened thermal image or multiple	
	 	 thermal images into file(s) in a specified format.
	 	 Action: menu File => Save IR As => specify image(s),
	 	 type, temperature scale, temperature data, path
	 	 => Click OK.

	 	 Choosing the Current Image means to save the	
	 	 current selected thermal image into a fi le.	
	 	 Choosing the All Images means save all thermal	
	 	 images in Analysis or Report window into files.
	 	 You can specify a file type (JPG, BMP, or SAT). For 	
	 	 JPG and BMP types, you can specify whether or	
	 	 not includes the temperature scale of the thermal	
	 	 image. For JPG type, you can specify whether	
	 	 or not includes temperature data of the thermal	
	 	 image. If an image is saved in JPG format with	
	 	 temperature data, you can open it as a thermal	
	 	 image and perform analysis as an image in the	
	 	 SAT format. 

No Temperature Data option for Standard ver-
sion.

	 	 Specify file path and name through the Browse	
	 	 and click OK. Click Cancel to abort the operation.
	 	 Uncheck Show This Dialogue means this dialogue	
	 	 window will not be shown when you perform Save IR 	
	 	 As operation. You can check or uncheck this option box	
	 	 in System => Settings => Save File as well
-	Print Preview
	 Under report mode, preview format of the current 	
	 report before printing. 
	 Action: menu File => Print Preview or click print	
	 preview shortcut      .
-	Print
	 Under report mode, send the current report to	
	 printer directly.
	 Action: menu File => Print or click print shortcut      .  
-	13.	Exit
	 Terminate the application.
	 Action: menu Fi le => Exit  or cl ick top r ight	
	 button           .
-	Restore Tools
	 In Analysis Mode, you can restore deleted drawings/	
	 tools in a backward order. That means last deleted	
	 and first restored.
	 Action: menu Action => Restore Tools or click the	
	 Restore Tools shortcut       .
-	Undo
	 In Report Mode, you can restore deleted drawings
	 and analysis components such as chart, table, 	 	 					
	 and text in a backward order. 
	 Action: menu Action => Undo or click the Undo	
	 shortcut        .

m
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-	Redo
	 In Report Mode, you can restore last Undo work.	
	 For example, after you undo a deleted chart, the 	
	 redo will delete this chart again.
	 Action: menu Action => Redo or click the Redo	
	 shortcut       . 
-	Zoom out
	 Enlarge the current thermal image. You can use 	
	 mouse to drag edge of a thermal image to change its 	
	 size.
	 Action: menu Action => Zoom out or click the Zoom	
	 out shortcut      . 
-	Zoom in
	 Reduce size of the current thermal image. You can	
	 use mouse to drag edge of a thermal image to change	
	 its size.
	 Action: menu Action => Zoom in or click the Zoom	
	 in shortcut      .
-	Original Size
 	Restore the current thermal image to original size. 
	 Action: menu Action => Original Size or click the 	
	 Original Size shortcut      .
-	Data Export
	 Export temperature values of a selected thermal	
	 image in a matrix of rows and columns into Txt,	
	 CSV, or Microsoft Excel format file. You can specify	
	 a temperature range, which export data will be	
	 blank if a temperature value is out of the tempera-	
	 ture range.  

A file in CSV format can be opened by 
a text edit tool and Microsoft Excel. Ex-
porting data into CSV file is much faster 
than into Excel file. Therefore, using CSV 
file for data export is recommended. 

	 Action: menu Action => Data Export.

-	Distribution
	 After generate a distribution chart, you can right 	
	 click on the distribution chart to export the distribu-	
	 tion data into a file in CSV format.

- Trend
	 For the PRO, USB, or NET version, you can export trend	
	 data of a record or real time monitor.
	 For the record, right click on the record window and	
	 select Trend. You can right click on Trend chart and	
	 select Start Export Data and click Play to begin data	
	 export. And right click on the Trend chart and select	
	 Stop Export Data to end of data export. When stop data 	
	 export, you can specify a f i le name to store	
	 exported data. The export data is saved in the CSV	
	 format that can be opened by text edit tool or Microsoft 	
	 Excel. Data Export generates two files that one is	
	 maximum temperature trend and another is minimum	
	 temperature trend.
.
	

m
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	 For the real time monitor (USB and NET versions	
	 only), right click on the monitor window and select	
	 Trend. You can right click on Trend chart and select 
	 Start Export Data to begin data export. And right	
	 click on the Trend chart and select Stop Export Data	
	 to end of data export. When stop data export, you	
	 can specify a file name to store exported data. The	
	 export data is saved in the CSV format that can be	
	 opened by text edit tool or Microsoft Excel. Data	
	 Export generates two files that one is maximum	
	 temperature trend and another is minimum tempe-	
	 rature trend.

-	Partial Trend
	 For the PRO, USB, or NET version, you can export	
	 whole or partial trend data of a record. Right click	
	 on the record window and select Partial Trend. 
	 You can export the whole trend data by right click	
	 and select Data Export on the left trend chart. You	
	 can specify export data, minimum and/or	 maximum. 	
	 The export data is saved into a CSV	 format file that 	
	 can be opened by text edit tool or Microsoft Excel.

	

	 You can export the partial trend data by right click 	
	 and select Data Export on the right trend chart.	
	 You can specify export data, minimum and/or	
	 maximum. The export data is saved into a CSV	
	 format file that can be opened by text edit tool or	
	 Microsoft Excel.

-	Snapshot
	 Take a snapshot of the current thermal image and	
	 save it as a new image file in SAT, BMP, or JPG format.	
	 You can open the JPG snapshot file using Open IR	
	 File as a thermal image or Open Image as a digital	
	 image.
	 Action: menu Action => Snapshot or click the
 	snapshot shortcut    => specify type and file	
	 name => Save
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-	File Processing
	 For the PRO, USB, or NET version, you can edit ther-	
	 mal record file, such as concatenate files or delete	
	 selected images.
	 Action: menu Action => File Processing or click the	
	 File Processing shortcut                    .
-	Play Audio 
	 Listen to voice record in a thermal image file. If	
	 the thermal image does not have voice record, the	
	 shortcut is disabled.
	 Action: menu Action => Play Audio or click the Play 	
	 Audio shortcut                         .  
-	Fusion	
	 Blend a thermal image with a BMP, CCD, or JPG	
	 image.
	 Action: menu Action => Fusion or click the Fusion	
	 shortcut   => select thermal and CCD image	 	
	 => Ok.
-	Image Subtraction
	 For the PRO, USB, or NET version, calculate tempera-	
	 ture value difference at the same point of two ther-	 	
	 mal images and generate a temperature difference	 	
	 image. Image subtraction can be used to analyze	 	
	 temperature changes of the same view of thermal	 	
	 images that is taken at different time.
	 Action: menu Action => Image Subtraction =>	
	 select thermal images => Ok or Apply.
	

	 For example, the right image shows temperature	
	 difference of two left thermal image. The image	
	 generated by subtraction is a thermal image as	
	 well. Therefore, you can do analysis on it.

- 26.	Image Merging
	 For the PRO, USB, or NET version, Adjoin specified	
	 thermal image and/or area into one thermal image.
	 Action: menu Action => Image Merging or click 	 	
	 image merging shortcut     .  
- Close current IR image
	 Close the current IR image window. 
	 Action: menu Action => Close current IR image	
	 or click top right button of the IR image window.
- Close All Analysis Windows
	 Close all opened analysis windows.
	 Action: menu Action => Close All Analysis Windows 	
	 or click Close All Analysis Windows shortcut 
- Tools
	 Plot a point, line, vernier, circle, rectangle, polygon,	
	 or poly-line on the current thermal image for more	
	 detailed analysis.
	 Action: menu Tools => select a draw type or click	
	 one of drawing shortcuts 
-	Max Temperature
	 Show the maximum temperature and coordinate of	
	 the current thermal image
	 Action: click the Max Temperature shortcut
- Min Temperature
	 Show the minimum temperature and coordinate of	
	 the current thermal image.
	 Action: click the Min Temperature shortcut 
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-	Cursor
	 Show the temperature and coordinate at the cursor	
	 point of the current thermal image.
	 Action: click the Cursor shortcut
-	Isothermal Area
	 Paint an image’s pixels that denote temperatures	
	 falling within a specified temperature range using a	
	 selected color.
	 Action: menu Tools => Isothermal Area or click	
	 Isothermal Area shortcut    or right click mouse 	
	 and select a thermal image => Isothermal Area
-	Delete tool
	 Delete a selected drawing
	 Action: menu Tools => Delete tool or click the	
	 Delete Drawings shortcut , then click a selec-	
	 ted drawing.
-	Clear all tools
	 Clear all drawings on the current thermal image	
	 window.
	 Action: menu Tools => Clear all tools or right click	
	 mouse on a thermal image => Clear all tools.
- Temperature Range
	 For the USB or NET version, you can select a	
	 calibrated temperature range for calculation. When	
	 the temperature range change, system will also	
	 send a command through RS232 line or Ethernet to	
	 change IR camera’s temperature measurement	
	 range (Please check IR camera’s user manual to	
	 see if your IR camera has switching temperature	
	 range function).
	 Action: menu Monitor or right click mouse on a thermal	
	 image => Temperature Range => select a range

- USB Monitor
	 For the USB version, through USB to connect an IR	
	 camera, perform real time monitor and analysis of	
	 thermal image. The function is available for USB	
	 version only. See IR camera manual about USB	
	 connection.
	 Menü Monitor => USB Monitor or left click USB-	
	 Monitor Icon 
-	NET Monitor
	 For the NET version, through Ethernet to connect	
	 one or multiple Net IR cameras, perform real time	
	 monitor and analysis of thermal image.	 	
	 Note: the function is available for network version	
	 only. See IR camera manual about Ethernet connection.
	 Menü Monitor => NET-Monitor or left click the 	
	 NET-Monitor Icon 
-	IR Camera Model
	 Select an IR Camera Model if you purchase software	
	 version that supports multiple types of cameras.
-	Dual Vision Player
	 For the NET version, the player can play dual vision 	
	 (CCD and IR) record file.
	 Gehen Sie wie folgt vor: Menü Monitor => IR Kamera 	
	 Modell oder klicken Sie auf das Symbol   => öffnen 	
	 Sie eine DuoVision-Aufnahme.

Open dual vision record file
	 First
	 Previous
	 Play
	 Next
	 Last
	 Replay
-	 Language
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	 Allow user to select an available language for the
	 application interface. 	
	 Action: menu System => Language
-	Temperature Scale
	 Select the Celsius or Fahrenheit temperature scale.
	 Action: menu System => Temperature Scale
-	Temperature Settings
	 Set parameters of temperature calculation for a	
	 thermal image or a selected area.
	 Action: menu System or right click mouse on a	
	 thermal image => Temperature Settings or click	
	 Temperature Settings shortcut

-	Palette
	 Select a palette to map temperature values of a	
	 thermal image. The application provides seven	
	 palettes and each one can be reversed. 
	 Action: menu System or right click mouse on a	
	 thermal image => Palette or click Palette shortcut 
-	Image Adjusting
	 Specify a temperature value range of the current	
	 image as a color mapping span. If the temperature	
	 values of the image fall outside this range, they will	
	 be mapped to either upper or lower end of the	
	 palette. The image adjustment can highlight or detail	
	 certain parts of the thermal image.

When you see, for example, >> 19.2, or << 3, 
on the palette scale, it means that the tem-
perature values of the image that are greater 
than >> 19.2, or less than << 3, are mapped 
with upper end or lower end colors.
	

	 Action: menu System or right click on a thermal	
	 image => Image Adjusting or click Image Adjusting	
	 shortcut 
-	Initial Settings
	 Set system initial parameters.
	 Action: menu System => Initial Settings
-	Emissivity
	 Allow user to manage emission data used for	
	 temperature calculation.
	 Action: menu System => Emissivity
-	Generating Report
	 Enter free style reporting mode. You can build or
	 edit a template for batch report.	
	 Action: click Report shortcut 

-	Analysis Mode
	 Enter Analysis Mode from Report Mode.
	 Action: click Analysis Mode shortcut

When you click Analysis Mode shortcut, the 
Report Mode window is minimized. You can 
go back to the Report Mode by click Maximize 
button on top right of the Report Mode win-
dow.

-	Area Adjusting
	 For the PRO, USB, or NET version, use temperature	
	 value range within a selected area as color mapping-	

m m
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	 span. If the temperature values of the image fall out-	
	 side this range, they will be mapped to either upper	
	 or lower end color of the palette. The image adjust-	
	 ment can highlight or detail certain parts of the	
	 thermal image.	 .
	 Action: right click mouse on a thermal image	
	 => Area Adjusting
-	Three Dimension
	 Show the current thermal image in a three dimension view. 
	 Action: right click mouse on a thermal image	
	 => Three Dimension
-	Copy to Clipboard
	 Copy the current thermal image into system’s clip-	
	 board so you can paste the image into other applica-	
	 tion such as Word document.
	 Action: right click mouse on a thermal image	
	 => Copy to Clipboard
-	IR Image Switch
	 You can replace the current thermal image with ano-	
	 ther thermal image. 
	 Action: right click mouse on a thermal image =>	
	 IR Image Switch.
-	Temperature Label
	 Enable or disable temperature value and/or coordi-	
	 nate display at the cursor point, maximum tempera-	
	 ture point, minimum temperature point, and/or tem-	
	 perature difference.
	 Action: right click mouse on a thermal image	
	 => Temperature Label
-	Histogram
	 Display a statistical graph of a frequency distribution	
	 of temperature taken from a selected circle, rectangle,	
	 or polygon area of a thermal image.
	 Action: move mouse cursor onto an area =>	 	
	 right click mouse on a thermal image =>	 	
	 Histogram

-Distribution
	 Display distribution of temperatures of a selected	
	 line or ploy-line of a thermal image.
	 Action: move mouse cursor onto a line or poly-line	
	 => right click mouse on a thermal image =>	
	 Distribution
-	Partial Trend
	 For the PRO, USB, or NET version, you can generate	
	 whole trends with its partial trends of maximum and	
	 minimum temperature from a thermal record or	
	 monitor.
	 Action: right click mouse on a thermal image =>	
	 Partial Trend 
-	Trend
	 For the PRO, USB, or NET version, you can generate	
	 trends of maximum and minimum temperature from	
	 a sequential thermal images, record, or monitor.	
	 You also can generate trends of max and min tem-	
	 perature of a whole images, points, lines, or areas	
	 from a thermal record or monitor.
	 Action: right click mouse on a thermal image	
	 => Trend
-	Multiple Trends
	 For the PRO, USB, or NET version, you can generate	
	 trends of max, min, and/or average temperature	
	 using sequential thermal images. You also can ge-	
	 nerate trends of max, min, and/or average tempe-	
	 rature of a whole images, points, lines, or areas from	
	 multiple thermal record or monitor windows into one	
	 trend chart.
	 Action: menu Action => Multiple Trends or click 	 	
	 shortcut
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-	Multiple Distributions
	 For the PRO, USB, or NET version, you can produce	
	 temperature distributions of lines or poly-lines from	
	 multiple thermal images windows into one distribu-	
	 tion chart.
	 Action: menu Action => Multiple Distributions or	
	 click shortcut
-	Apply
	 Clicking Apply button makes settings effective and	
	 stays in the same window.
-	OK
	 Clicking Ok button makes settings effective and	
	 exits the current window.
-	Cancel
	 Clicking Cancel button cancels a setting or operati-	
	 on.

4.0 		THERMAL ANALYSIS  

4.1	 Open IR File

By clicking the Open IR File shortcut    or Open IR File 
from the menu, you can explore and open one or multi-
ple thermal image files at once (See Fig. 4.1.1). The ap-
plication supports SAT (.sat), JPG with thermal data, and 
BMP with thermal data format files. It can also open CCD 
format (.ccd) image files.

Fig. 4.1.2 shows opened thermal images in the analy-
sis area. The information area on the right side of the 
analysis area will list temperature information of each 
thermal image and associated drawings displaying 
file or drawing name, maximum temperature, mini-
mum temperature, average temperature, emissivity, 
ambient temperature, relative humidity, effective dis-
tance, and temperature correction.

4.2	 	Open Image

By clicking the Open Image shortcut    or Open 
Image from the menu, you can explore and open one 
or multiple image files at once. The application supports 
JPG and BMP image files.

4.3	 Close Images

You can click    on the top right of a display window 
to close an image or click the shortcut   to close all 
opened image windows in the analysis area.

4.4	 Drawing

You can use drawing tool plot lines or areas to analy-
ze temperature changes at certain parts of a thermal 
image.

-	Point

	 Click the short- cut   to begin plotting point(s) on 
	 a thermal image. Click the shortcut    again or right 	
	 click mouse on the thermal image to end the drawing	
	 function (See Fig. 4.4.1).



	 G	 Operating manual – IR Software	 B - 16

-	Line 

	 Click the shortcut    to begin drawing line(s) on

	 a thermal image. To end the drawing function, click the 	
	 shortcut    again or right click mouse. 	 	
 

-	Vernier 

	 Click the shortcut    to begin drawing a vernier 
	 on	 	a selected line in a thermal image. Click the short-

cut   again or right click mouse to end the drawing 	
	 function. You can change the vernier location by 	
	 placing location by placing your cursor at a desired 	
	 location on the line and clicking, which is useful when 	
	 you want to view temperature at different point on a 	
	 line in the distribution chart.

-	Circle

	 Click the shortcut    to plot circle(s) on a thermal 
	 image. To turn off this feature, click the shortcut again or 	
	 right click button. 

-	Rectangle
	 Click the shortcut    to plot rectangle(s) on a thermal 	
	 image. Click the shortcut    again or right click 	
	 mouse to end the drawing function.

-	Polygon 
	 Click the shortcut    to begin plotting polygon(s) on		
	 a thermal image, single clicking to complete the edges	
	 of a polygon and finally double clicking to complete the 
	 last edge and close the polygon. You can click the	

shortcut   again or right click mouse to end the	
	 drawing function.

-	Poly-line
	 Click the shortcut    to plot poly-line(s) on a	
	 thermal image, single clicking to complete a line	
	 of a poly-line and double clicking to complete the	
	 last  l ine of  the poly- l ine. You can cl ick the	
	 shortcut         again or right click mouse to end the 
	 drawing function.
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-	Changes
	 Place cursor on a drawing (e.g. point, l ine,	
	 circle,rectangle, polygon, or poly-line) to resize it	
	 or change its location when no drawing shortcut is	
	 selected or clicked. The following shapes of mouse	
	 cursor indicate what operation you can perform on	
	 a selected drawing.

Move Point – press and hold left button of mouse 
to move the selected point. Release the button 
when the point is moved to desired location.

Move Line – press and hold left button of mouse 
to move the selected line. Release the button 
when the line is moved to desired location.

Rotate/Resize Line – press and hold left button 
of mouse to rotate or resize the selected line. 
Release the button when the change is done.

Move Rectangle – press and hold left button of 
mouse to move the selected rectangle. Release 
the button when the rectangle is moved to desi-
red location. 

Resize Rectangle – press and hold left button of 
mouse to change the selected rectangle size in 
the arrow pointed direction. Release the button 
when the operation is done. 

Move Circle – press and hold left button of 
mouse to move the selected circle. Release the 
button when the circle is moved to desired lo-
cation.

Resize Circle – press and hold left button of 
mouse to change the selected circle size in 
the arrow pointed direction. Release the button 
when the operation is done. 

Move Polygon – press and hold left button of 
mouse to move the selected polygon. Release 
the button when the polygon is moved to desired 
location.

Move Vertex of Polygon – press and hold left 
button of mouse to move the selected vertex of 
the polygon. Release the button when the vertex 
is moved to desired location.

Add Vertex to Polygon – press and hold left but-
ton at a point of the selected edge where you 
want to add a new vertex, move cursor to move 
the new vertex to a desired location. Release the 
button when the vertex is settled.

Move Poly-line – press and hold left button of 
mouse to move the selected poly-line. Release 
the button when the poly-line is moved to desired 
location.

Move Vertex of Poly-line – press and hold left 
button of mouse to move the selected vertex of 
the poly-line. Release the button when the ver-
tex is moved to desired location.

Add Vertex to Poly-line – press and hold left but-
ton at a point of the selected edge where you 
want to add a new vertex, move cursor to move 
the new vertex to a desired location. Release the 
button when the vertex is settled.
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-	Entfernen
	 Click the shortcut    and use the cursor to select 		
	 a drawing. When the cursor is changed to a deleting 	
	 shape (          Point,          L ine,          Circle,          Rectangle,
 	 		Polygon,          Poly-line), left click your mouse
	 to remove the drawing. Click the shortcut    a 	
	 second time to end the deleting operation.
	 OR
	 Right click mouse on a thermal image and click	
	 Clear All Drawings from the popup menu, which	
	 allows you to remove all drawings on the image at	
	 once.

-	5.	 Restore Tools
	 C l ick the shortcut    to  restore deleted 	
	 drawings on the current thermal image window.	
	 The drawings will be restored in reverse chronology	
	 (“last deleted first restored”).

4.5.	 Temperature
- Range
	 Calibrated temperature range provided by the ma-	
	 nufacturer is one of the parameters for temperature	
	 calculation of infrared data. An infrared camera can	
	 have multiple calibrated temperature ranges if it is	
	 equipped multiple lenses and/or filters. For example, 	
	 if an infrared camera is equipped with one lens	
	 and has two embedded filters, it will have three ca	
	 librated temperature ranges where the first range is	
	 for the lens only, the second is for the lens with one 	
	 filter covered, and the third is for the lens with two 	
	 filters covered. If an infrared camera has no filter,		
	 the second and third range for a lens will be assig-	
	 ned with the first one (See example of Fig. 4.5.1). 	Du-	
	 ring real time monitoring, you can measure different 	
	 temperature ranges by selecting a calibrated tem-	
	 perature range. 
	 Right click mouse on a thermal image, click	
	 Temperature Range from the popup menu, and choo-	
	 se a calibrated temperature range by clicking the	
	 radio button in the temperature range list (See Fig.	
	 4.5.1). Please reference infrared camera user ma-	

	 	 nual about how to select a calibrated temperature	
	 	 range.

Temperature Range feature is only available for 
the USB or NET version.

-	Label
	 First, right click mouse on a thermal image and click 
	 Temperature Label from the popup menu. You can 
	 set labels with temperature value and coordinates 
	 for the maximum temperature point, minimum tem
	 perature point, and cursor point on a thermal image 
	 by checking or un-checking option boxes (See Fig. 
	 4.5.2). You can also assign a comment as a part of a 
	 label. 
	 Temp Diff shows the difference between maximum 
	 and minimum temperatures of a line or an area.
	 Temp Diff of Ends shows the temperature difference 
	 between two end points of a line.
	 You also can double click on the Point Label, Temp
 	Diff, or Temp Diff of Ends to change label’s color.

m
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For the STD version, you can only label tem-
perature values for the whole thermal image. 
For the PRO, USB, or NET version, you can label 
temperature for the whole thermal image and 
analysis tools (e.g. point, line, etc.).

-	Settings
	 Besides the calibrated temperature range, the emis-
	 sivity of material, ambient temperature, relative humi-
	 dity, effective distance, and temperature correction are 
	 parameters of the temperature calculation. You can 
	 set parameters by right clicking on a thermal image 
	 and choosing Temperature Settings from the popup 
	 menu. You can set parameters of the whole image and 	
	 any specified drawing (e.g. point, line, circle, rectangle, 	
	 poly-line, and polygon).

	 You can enter emission value or click    to select a 
	 system provided value. Each material in the list 	
	 has a range of emissivity and default emission 	
	 value. When you select a row and click Ok or 	
	 Apply, the default emission value will be used. 	
	 When you double click an emission value in a co-	
	 lumn of a row, that value will be used.

4.6 Chart

-	Histogram
	 The chart can show temperature statistics of a spe-	
	 cified thermal area. For generating histogram, move 	
	 cursor onto a selected circle, rectangle, or polygon; 	
	 right click mouse and click Histogram from the po-	
	 pup menu. You can right click mouse on a chart 	
	 window to set number of temperature segments for 	
	 statistics and color scheme of the histogram (See 	
	 Fig). You can move the area to view the statistics 	
	 results.

For the PRO, USB, or NET version, you can edit  
Emissivity table and add emission data. 

-	Distribution
	 The chart shows temperature distribution of a selec-	
	 ted line or poly-line. For generating distribution chart, 
	 trght click mouse on a selected line or poly-line and 	
	 choose Distribution Chart from the popup menu.   	
	 shows temperature distribution charts of line L1 with 	
	 a vernier, line L2, and poly-line Cur1. If a vernier is 	
	 on a line like L1, you can move the vernier to see  	
	 temperature value and coordinate of vernier position. 

	 You also can view the distribution changes by moving 	
	 a line or poly-line.

m

m
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-	Multiple Distributions
	 For the PRO, USB, or NET version, you can generate 	
	 multiple distributions of different lines from the 
	 same or different images into a single distribution 
	 chart for analysis or comparison.

	 Steps: Menu Action => Multiple Distributions or 	 	
	 click shortcut          .

	

	 Right click on the Multiple Static Image Analysis win-	
	 dow , choose Distribution Connect.

	 Select lines for distribution charts, click OK;

	 Right click on the Multiple Distributions chart and	
	 select Delete to close the chart.

-	6.	 Partial Trend

	 For the PRO, USB, or NET version, you can get partial 
	 trends of minimum and maximum temperatures of 	
	 the current thermal record.

	 Right click on a thermal record => select Partial	
	 Trend.
	

	 In Partial Trend chart window, the left chart shows the	
	 trend of the record, the right shows a partial trend bet-	
	 ween two vertical lines in the left chart. You can move	
	 two vertical lines in the left chart to select a segment 
	 to view partial trend. This feature is very useful for	
	 trend analysis of a lengthy record. You can view the 	
	 whole trend and details in partial trend. 

	 You can move the vertical line in the right chart to	
	 view sequential number, maximum temperature,	
	 and minimum temperature of a recorded image.

-	Trend

	 For the PRO version, you can get trends of minimum 
	 and maximum temperatures of a thermal record. 	 	
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	 For the USB or NET version, you can get trends of	
	 minimum and maximum temperatures of a real	
	 time monitor.

	 Right click on a thermal record or monitor window	
	 => select Trend => if it is record, click Play.

-	Multiple Trends
	 For the PRO, USB, or NET version, you can generate 
	 multiple maximum, minimum, and/or average tempe-
	 rature trends of different tools (e.g. point, line, circle, 
	 rectangle, poly-line, and polygon) and thermal images 
	 into a single trend chart for analysis or comparison. 
	 For the PRO version, only can sequential thermal ima-
	 ges and thermal records be used to produce multiple 
	 trend analysis. For the USB or NET version, you can do 
	 multiple trend analysis from real time monitors.

	 Menu Action => Multiple Trend or click shortcut 	
	 => right click on the Trend window => click Trend 	
	 Connect.

	

	 If the current window is a static thermal image, you 
	 can generate trends of minimum, average, and/or 

	 maximum temperature of the whole image or tools
	 from sequential thermal images. For static image 
	 trend, there must be at least two thermal images ope-
	 ned. You can arrange order of the static thermal ima-
	 ges and choose a tool of one thermal image as a base 
	 to create trends.

	
	 For example, you opened thermal images (IR2 – IR13) 
	 and set in an order of IR5, IR2, IR3, IR4, IR6, IR13, IR7, 
	 IR8, IR9, IR10, IR11, and IR12. Use line L1 of IR13 as a 
	 trend base to generate maximum and average tem-
	 perature trends. In this case, the trends are produced 
	 by the following steps:
	 1.	 Get L1 position of the IR13 image;
	 2.	 Calculate maximum and average temperature va-
	 	 	 lues for each IR images in the order based on the	
	 	 	 L1 position;
	 3.	 Link maximum temperature value of the L1 in or-
	 	 	 der of IR5, IR2, IR3, IR4, IR6, IR13, IR7, IR8, IR9, 
	 	 	 IR10, IR11, and IR12;
	 4.	 Link minimum temperature value of the L1 in or-
	 	 	 der of IR5, IR2, IR3, IR4, IR6, IR13, IR7, IR8, IR9, 
	 	 	 IR10, IR11, and IR12.
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	 The trend of static image allows you to analyze tem
	 perature changes of the same object from images 
	 that have the same view but were taken at different 
	 times. 
	 If the selected window is a thermal record or monitor, 
	 trends of minimum, average, and maximum tempera-
	 tures of the whole image or selected tools are pro-
	 duced by choosing thermal images and/or tools with 
	 temperature type.

5.0 	IMAGE PROCESS  

5.1 Palette

You can change color scheme of whole thermal image 
by right clicking on a thermal image or drawing area and 
clicking Palette from the popup menu. (See Fig.) shows, 
before and after, the changes of color schemes from a 
Grey palette.

The system provides seven palettes and their reversed 
settings. You can check the Reverse box to get a com-
plementary palette scheme. For the PRO, USB, or NET 

version, you can set a palette for individual tool area (e.g. 
circle, rectangle, and polygon).

5.2 Isothermal Area

You can mark a specified temperature range by setting 
isotherm. Two isothermal areas can be set per image 
(See Fig.). 

The following isothermal settings are available.

•		 Paint Object – Select the whole image or a drawing	
	 	 area to perform isothermal analysis (Note: for professi-	
	 	 onal version only).
•		 Preview – Select an isothermal range 1 or 2.
•		 Color – Select a color for the isothermal area by	
	 	 double clicking color box.
•		 Top – Move the isothermal range 1 or 2 up to top	
	 	 of 	temperature scale.
•		 Bottom – Move the isothermal range 1 or 2 down	
	 	 to bottom of temperature scale.
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•		 Semi-Trans – Paint the isothermal area 1 or 2	
	 	 using semi-transparent color scheme.
•		 Ratio – Display percentage of the isothermal area	
	 	 in the image (See Fig.5.2.1 top left corner of the	
	 	 right thermal image).
•		 Select – Left click mouse on the isothermal range	
	 	 box to display lower and upper temperature values.
•		 Move – Move the isothermal range along the tem-	
	 	 perature scale up and down by clicking and hol-	
	 	 ding the left button of mouse on the isothermal	
	 	 range box.
•		 Resize – Click and while holding down the left	
	 	 button of mouse on the edge of the isothermal	
	 	 range, move up or down to change the range.		
	 	 You can also change the range by entering tempe-	
	 	 rature values directly into the upper and lower tem-	
	 	 perature boxes.

For the PRO, USB, or NET version, you can perform 
isothermal analysis on individual tool area (e.g. circle, 
rectangle, and polygon).

5.3	 Image Adjustment

You can change the contrast of the thermal image by 
choosing the temperature range as a mapping range or 
span onto a palette (See Figure). Right click mouse on a 
selected thermal image and click Image Adjusting from 
the popup menu. In the Image Adjusting window, click 
the Manual radio button, adjusting the blue button on 
the scroll bar to select the temperature range that you 
would like to use as the color mapping span. 

The image adjusting window shows the temperature 
distribution of a thermal image with a specified palette 
scheme, in which you can choose a temperature ran-
ge based on the distribution. The halved blue triangle 

button can be moved independently. The blue triangle 
button is used to move the entire span left or right (it 
moves the range set by both ends of the halved blue 
triangle buttons).  You can also move Brightness or 
Contrast button to adjust image color mapping.

5.4	 Area Adjusting

For the PRO, USB, or NET version, you can change 
brightness or contrast of a thermal image based on 
temperature range within a tool area. (See Fig.) is 
based on a rectangle to map color scheme. The Area 
adjusting allows you to get a clearer view of a selected 
area you are most concerned with.

For the area adjusting, right click mouse on a selected 
drawing area (e.g. circle, rectangle, or polygon) and 
click Area Adjusting from the popup menu.  Right click 
mouse on a selected drawing area and click Area Ad-
justing again to remove the area adjusting.
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5.5	 IR Image Switch

You can replace the current thermal image with ano-
ther thermal image by right clicking on it and select 
“IR Image Switch”. This feature is useful for analyzing 
different thermal images with the same set of analysis 
tools.

5.6	 Fusion

The fusion function allows you to blend a digital image 
(BMP, CCD, or JPG) with an infrared image, which can 
assist in identifying objects of infrared images.

Steps of making fusion:

1.	Open a thermal image (.sat file) and a digital image	
	 	 (.bmp, .ccd, or jpg file). 

•		 Click the short- cut ;

•		 In the fusion setting window, select a thermal image 	
	 	 and a digital image.

2.	Click the Ok button;

3.	Adjust size of the digital image window to make its	
	 	 object matching thermal image’s object;

4.	Move the thermal image to match the object of the	
	 	 digital image.

5.	Adjust the blending ratio by moving the scroll bar	
	 	 button;

6.	When fusion is completed, you can save the blended	
	 	 image by clicking Save button.
	 	

	 	 If click Yes, you can save the blended image as a
 		 BMP or JPG format file and the blended image is
 	 	 shown in analysis or report window. Since the JPG
 	 	 file is saved with temperature data, you can
	 	 analyze it as a thermal image in the PRO, USB, or
 	 	 NET version. If click No, the blended image is shown 
	 	 in analysis or report window.

Click Cancel button to terminate fusing operation.
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5.7	 Snapshot

	 	 You can take a snapshot on the current thermal		
	 	 image and save it as a new image file in SAT, BMP,	
	 	 or JPG format. Since the JPG file is saved with	
	 	 temperature data, you can analyze it as a thermal	
	 	 image.  

	 	 Steps of snapshot:
	 	 -	 Move mouse cursor onto the thermal image	
	 	 	 and left click mouse to select it as current	
	 	 	 thermal image;
	 	 -	 Click the shortcut   ;
	 	 -	 Choose file type (.bmp, .jpg, or .sat) and file	
	 	 	 	path (See Fig. 5.6);
	 	 -	 Give a file name;
	 	 -	 Click the Save button.

6.0 	REPORT  

6.1	 Generating Report

Clicking the Generating Report shortcut   enters 
report mode. The report mode allows you to build re-
port and/or template in an A4 paper size area. You can 
add thermal images (.sat or .jpg with temperature data), 
digital images (.ccd, .jpg, or .bmp), tables with analysis 
results, text comments, and so on.

For the PRO, USB, or NET version, you can right click and 
select page operation function to add or delete a page. 
Note: the Delete Page function cannot delete a page if 
there is only one page.

You can click the Generating Report shortcut   again 
to open multiple templates. 

Click the button   on the top right of the display 
window to close the report mode.

6.2	 Report Build

-	Image
	 Add thermal images and/or digital images into the	
	 template using Open IR File and Open Image functions.

-	Text
	 You can insert text into the template as a title or	
 	comment by clicking shortcut      . You use the	
	 following tools to edit texts.

-	Table
	 Click shortcut to insert a table into the template. 	
	 You can right click on the table to do the following operations:
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	 a.	 Delete – delete the current table
	 b.	 Insert Row Above – insert a row above the current row
	 c.	 Insert Row Below – insert a row below the current row
	 d.	 Delete Current Row – delete the current row
	 e.	 Insert Column to the Left – insert a column to the	
	 	 	 	left of the current column
	 f.		 Insert Column to the Right – insert a column to the 	
	 	 	 right of the current column
	 g.	 Delete Current Column – delete the current column
	 h.	 Add Free Format Data – add selected analysis	
	 	 	 data into the current cell. After added the data, you		
	 	 	 can right click to choose showing data value or	
	 	 	 formula from the popup menu.

	

i.		 	 Add Fixed Format Data – add selected analysis	
	 	 	 data of a specified IR image into the table. You	
	 	 	 can choose types of the analysis results.

-	IR Image Switch
	 You can replace a selected thermal image using a
	 new thermal image by right clicking mouse button on 	

	 a thermal image and select “IR Image Switch” from the
	 popup menu. The new thermal image will use previous 
	 analysis tools. This is very helpful for analyzing
	 different images with the same analysis method. 

6.3	 Save Report
	 You can save the current template to a Word format file
	 by selecting “Save Report” in File menu.

6.4	 Open IRT File
	 Open a report template file (.irt) into report mode for 	
	 editing or reporting. 

6.5	 Save IRT File
	 In report mode, you can save the current formatted
	 contents except Fusion and Image Merging windows/
	 containers as a reporting template into a file (.irt).
	 The template can be used to generate batch report.

6.6	 Print
	 Click Print Preview shortcut to preview and print 
	 the current report.

	 Click Print shortcut     to print the current report.

7.0 FILE PROCESSING  

7.1	 Preview
	 By single clicking on a thumbnail of a thermal record 
	 file, preview all images of the thermal record. By double
	 clicking a thumbnail of file, open the thermal image or 
	 record into analysis mode.
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7.2	 Merge

	 Click Merge shortcut into file merging mode to 	
	 concatenate thermal record files.

	

	 You can select thermal record files in order to conca-
	 tenate them into one new record file. Note: since the 
	 maximum file size of Windows XP is 2GB, the software 
	 will automatically split the merging file into several se-
	 quential files if the merged file size is greater than 2GB. 
	 The software can play the split record files as one file, 
	 which it can automatically play the split files in order.

7.3	 Edit

	 Click Edit shortcut into file edit mode.

You remove unwanted images by selecting images 
and create a new thermal record file.

8.0 	MONITORING 

Real time monitoring is available for USB and NET 
version.

8.1	 USB Monitor

For the USB version, through USB to connect an IR ca-
mera, perform real time monitor and analysis of ther-
mal image. The function is available for USB version 
only. See IR camera manual about USB connection. 
Action: menu Monitor => USB Monitor or click the 
USB Monitor shortcut: 

If the application cannot find a corresponding calib- 
rated temperature table file, it will ask if you want to 
add one. You cannot connect a USB camera without 
selecting a calibrated temperature table file. Choose 
camera type and calibrated temperature table file 
path, click OK: 

Connect one end of the USB cable to your PC.

Power up the camera and wait several seconds until 
the vertical colour bars appear on the LCD.

Connect the other end of your USB cable to the USB 
port of your infrared camera while the colour bars are 
still on the display.

As soon as the camera has been identified you will be 
automatically requested to install the drivers. Proceed 
as described in the camera’s User’s Manual. Please 
refer to your handbook to find more information on 
your infrared camera.

Proceed as follows once the installation has been 
successfully performed. 

Menu Monitor => USB monitor or click on the     
symbol 

If the application is unable to find a file with a corre-
sponding calibrated temperature table, then you will 
be asked if wish to add one. This is normally always 
the case when real-time software is being installed 
fort he first time. You cannot connect a USB came-
ra without first assigning it to a file with a calibrated 
temperature table.

You will find the corresponding calibration curve for 
your camera on the real-time CD. Operating Manual 
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– IR Software 

Save on to your PC and remember the file path where 
it was placed. Select the camera type and the file path 
for the calibrated temperature table and click on OK.

You can update the calibrated temperature table file 	
through System => Initial Settings => System tab

USB real time monitor only support Windows 
XP operation system. You only can connect one 
USB camera at one time.

8.2	 NET-Monitor

	 For the NET version, through Ethernet to connect 	
	 one or multiple Net IR cameras, perform real time 	
	 monitor and analysis of thermal image. Note: See IR 	
	 camera manual about Ethernet connection.

	 Action: menu Monitor => NET Monitor or click the 	
	 NET Monitor shortcut

 

	 Enter or select IP address of a Net camera and select 	
	 corresponding calibrated data file, then click Connect.

 	

	 You can connect multiple Net cameras at the same 	
	 time. The application supports single and dual vision 	
	 IR camera.

8.3	 Monitoring Screen

	 On the monitoring screen, you can control focus 	
	 and shutter works through RS232 or Ethernet, take 	
	 snapshot, adjust speed, and record.

m
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Auto Focus

Focus in

Focus out

Shutter Works

Record

Stop

Snapshot – save current image into a JPG, BMP, 
or SAT file.

Settings

Set play speed

9.0 IR RECORDING  

	 This feature is only available in USB and NET
	 version. Recording steps:
	 a.	 Click Settings shortcut to set recording parameters.
	

	
	 You can specify recording time, speed, temperature 	 	
	 parameters, and file format (SAT or AVI). For AVI format, 
	 you can decide if the analysis tools are recorded. You 	
	 can specify recording interval and cycle.
	 b.	 Adjust IR camera focus
	 c.	 Click Record shortcut   to start recording. 	
	 	 	 You can click Stop shortcut   to terminate record.

10.0 RECORD PLAY  
	

This feature is only available in the PRO, USB and 
	 NET version

	 Click Open IR File shortcut   and select a
	 thermal record file.

First

Previous

Play

Pause

Next

Last

Set play speed

Snapshot – save current image into a JPG, BMP, 
or SAT file

Repeat

Re-record – edit and record a new file
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You can specify file format, compression, and seg-
ment 

11.0 IMAGE MERGING  

	 The Image Merging function is available in the PRO, 
	 USB, and NET version, which you can merge multiple
	 thermal images or tool areas (e.g. rectangle, circle, 
	 and polygon) into a single thermal image. This
	 function is useful for thermal analysis of a large site 
	 (i.e. wide view) or equipment (e.g. 360 degree).

	 Merging steps:

	 •	 Open thermal images that you would like to	
	 	 	 	perform image merging.

	 •	 In menu Action, select Image Merging or click	
	 	 	 	Image Merging shortcut      ;

	 •	 Select IR camera type and merging container size;
	

	
	 •	 On a source thermal image, select the whole
	  		 image or an area (e.g. rectangle, circle, or
	 	 	 polygon), right click mouse button and select
	 	 	 Add into Merging File, which copies the selected 
	 	 	 whole image or area into the merging container. 
	 	 	 In the container, you can left click mouse button 
	 	 	 on an area and hold mouse to move around
	 	 	 the area.

	 •	 Right click in the container and select Layer	
	 	 	 	Adjusting. Use Top, Up, Down, or Bottom button to 	
	 	 	 adjust the order of layers of the overlapped image 	
	 	 	 areas.

	 •	 To delete an area from the container, click Delete 	
	 	 	 Tools shortcut   select an area and left click.   

	 •	 The merging container cannot be used for thermal 	
	 	 	 analysis. For thermal analysis, you can save the 	
	 	 	 merged image into a SAT or JPG with temperature 	
	 	 	 data format file.  Right click on the merging con-	
	 	 	 tainer and select Save Merged Image, which you 	
	 	 	 can choose a SAT, JPG, or BMP format.
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12.0	SYSTEM SETTINGS  

12.1	Save File

-	Default Parameters
	 Object is used to select saving the current thermal	
	 image or all opened thermal images into file(s).
	 Temperature Data is for saving temperature data 	
	 into JPG format file if Yes is selected. It always saves 	
	 thermal data into SAT format file.
	 Analysis Tools is determined whether or not to save 	
	 analysis tools or drawings on the thermal image into 	
	 the JPG and BMP format file. You cannot save analysis	
	 tools into the SAT format file.
	 Show Saving Dialogue Window indicates the system 	
	 will pop up a saving dialogue window for specifying 	
	 file name and path if it is checked.  
	 Save Settings is to specify saving path for each file 	
	 type and default file type.
	 Default saves the parameters as permanent initial 	
	 default values if it is checked. 

12.2		Snapshot
-	Default Parameters:

	 Object of Snapshot chooses taking snapshot(s) either 	
	 from the current thermal image or from all opened 	
	 thermal images.

	 Number of Snapshot chooses how many snapshots 	
	 to take on one click. This function is useful for thermal 	
	 analysis of real time monitor.

	 Temperature Data determines whether or not save 	
	 temperature data into JPG format file. It always saves 	
	 thermal data into SAT format file.

	 Analysis Tools determines whether or not save analysis	
	 tools or drawings on the thermal image into the JPG 	
	 and BMP format file. You cannot save analysis tools 	
	 into the SAT format file.

	 Show Saving Dialogue Window shows a saving dia-	
	 logue window for specifying file name and path.  

	 Save Settings specifies saving path for each file type 	
	 and default file type.

	 Default saves the parameters as permanent initial de-	
	 fault values if it is checked

12.3	 	Record
-	Default Parameters:

	 Rec Time sets default of total recording time.

	 Rec Speed specifies number of frames per second to 	
	 record.

	 AVI Setting sets default of recording format as AVI format 	
	 and file path. If Save Tools is checked, the analysis tools 	
	 on the thermal image will be saved into the record.
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SAT Setting sets default of recording format as SAT for-
mat, default file path, and parameters of temperature 
calculation.

Default saves the parameters as permanent initial de-
fault values if it is checked.

12.4	 Re-record
-	Default Parameters:

	 AVI Setting sets default of recording format as AVI 	
	 format and file path. If Save Tools is checked, save 	
	 analysis tools into the record. If Compression is che-	
	 cked, recorded file will be compressed.

	 SAT Setting sets default of recording format as SAT 	
	 format, default file path, and compression option.

	 Default saves the parameters as permanent initial 	
	 default values if it is checked.

12.5	 Data Export
-	Default Parameters:
	 Export Setting specifies default of file type and path.

	 Show Saving Dialogue Window shows a dialogue 	
	 window for specifying path and file name. Otherwise, 	
	 export data will be saved into a file that name is 	
	 generated using system date and time. 
	 Default saves the parameters as permanent initial 	
	 default values if it is checked.
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12.6		Open File
-	Default Parameters:
	 Enable Filter set default that enables filter feature 	
	 when open thermal images.
	 Filter Type specifies a rule to filter opened files. 

	 Temperature Setting specifies a temperature range 	
	 of 	the filter.
	 Advanced Setting specifies a default of image adjust-	
	 ment method, whether display minimum or maximum 	
	 temperature on the screen, and default palette.
	 Default saves the parameters as permanent initial de-	
	 fault values if it is checked.

12.7	 System
-	Default Parameters:
	 System Setting specifies default of working directory 	
	 and colors.
	 Default saves the parameters as permanent initial de-	
	 fault values if it is checked.

12.8	 Temperature Calibration 
Each IR camera has its calibrated temperature table. 
The table is required for temperature calculation. The 
table file (dataload.bin) is provided on the software CD 
provided by IR camera manufacturer.
For USB monitor, if the table of the current camera is 
found, you need to add the table before you can per-
form monitoring. 

-	Default Parameters:
	 For NET monitor, an IP address is associated with an IR 	
	 Camera. For each IR camera, you must specify its tem-	
	 perature calibration table file.
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-	Default Parameters:
	 Update Calibration allows user to update temperature 	
	 calibration table if it is checked.
	 Camera Type specifies an IR camera type for updating 	
	 calibration table.
	 Calibration Path specifies location of a calibration file.
	 Apply uses selected calibration table to replace cur-	
	 rent one.
	 Default saves the parameters as permanent initial de-	
	 fault values if it is checked.
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13.0 VERSION COMPARISON  

VERSION 
FEATURE 

PRE STD PRO USB NET 

Add into Merging File       

Area Adjusting       

Batch Report (Using IRT template to generate reports)       

Copy to Clipboard      

Cursor (Temperature)      

Data Export (Trend chart)       

Data Export (Whole IR Image)      

Distribution (Line)      

Drawings (Point, Line, Vernier, Circle, Poly-line, Polygon, Rectangle)      

Emissivity (Customize)       

Emissivity (List)      

File Processing (IR record file merging and editing)       

Filter (File open)      

Fusion (IR image and digital image)      

Generating Report (Single page for STD version)      

Histogram (Drawing area)      

Image Adjustment      

Image Merging       

Image Subtarction       

IR Camera Model       

IR Image Switch      

Isothermal Area (Drawing area)       

Isothermal Area (Whole IR Image)      

Language      

Max Temperature      

Min Temperature      

Multiple Distributions       

Multiple Trends       

NET Monitor         

Open Image (JPG, BMP)      

Open IR File (CCD, JPG, SAT)      

Open IRT File (Open a report template)      

Open IRW File (Open a saved analysis working space)       

Original Size      

Partial Trend (Record)       

Palette (Drawing area)       

Palette (Whole IR image)      

Play (Record)       

Play Audio      

Record (SAT, AVI)        
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13.0 VERSIONSVERGLEICH  

VERSION 
FEATURE 

PRE STD PRO USB NET 

Add into Merging File       

Area Adjusting       

Batch Report (Using IRT template to generate reports)       

Copy to Clipboard      

Cursor (Temperature)      

Data Export (Trend chart)       

Data Export (Whole IR Image)      

Distribution (Line)      

Drawings (Point, Line, Vernier, Circle, Poly-line, Polygon, Rectangle)      

Emissivity (Customize)       

Emissivity (List)      

File Processing (IR record file merging and editing)       

Filter (File open)      

Fusion (IR image and digital image)      

Generating Report (Single page for STD version)      

Histogram (Drawing area)      

Image Adjustment      

Image Merging       

Image Subtarction       

IR Camera Model       

IR Image Switch      

Isothermal Area (Drawing area)       

Isothermal Area (Whole IR Image)      

Language      

Max Temperature      

Min Temperature      

Multiple Distributions       

Multiple Trends       

NET Monitor         

Open Image (JPG, BMP)      

Open IR File (CCD, JPG, SAT)      

Open IRT File (Open a report template)      

Open IRW File (Open a saved analysis working space)       

Original Size      

Partial Trend (Record)       

Palette (Drawing area)       

Palette (Whole IR image)      

Play (Record)       

Play Audio      

Record (SAT, AVI)        
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